Wiring Harness Causing My Issues on a 2004 6.0 F250? - PowerStrokeNation : Ford Powerstroke Diesel Forum


Home Today's Posts Mark Forums Read
Go Back   PowerStrokeNation : Ford Powerstroke Diesel Forum > Super Duty 1999-Current > 6.0L Power Stroke Technical Info
Register Members List Timeslips Calendar Auto Loans Sponsors Becoming a Sponsor Mark Forums Read Auto Escrow

PowerStrokeNation.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 08-30-2007, 03:54 AM
RhondaRitt
Offline
PSN Newb
Member's Gallery
 
Join Date: Aug 2007
Location: Gulf Coast of Florida
Posts: 1
Unhappy Wiring Harness Causing My Issues on a 2004 6.0 F250?

Hello all and forgive me if this has been posted before, but here goes....

I have a 2004 6.0 F250 Lariat FX4 that I bought brand new in July of 2004 and it has given me nothing but problems since before I had 12,000 miles on it and it's only got 33,000 on it now. It's my cowgirl cadillac and I only use it for work (I'm a Realtor) and sometimes to haul stuff (usually loads of mulch, or rocks, or whatever I find that I just have to have). I've towed with it, but nothing major (enclosed bike trailer with 2 full-dress cruisers inside, and small equipment (mini track-hoe, etc.) from the rental agency when I needed to do yard work). This truck is completely stock and I don't take it out muddin' or anything that would tear it up. I do have a heavy foot - hey, what can I say - I like the juice she's got!

So far Ford has replaced: the torque converter, the turbo, the rear planetary gear, the fuel injectors (twice - the last time it left me on the side of the road because I thought it was going to shake itself to pieces, and had to have the tow truck pick me up), the EGR valve (3 times), the exhaust back pressure sensor (twice), the front hubs because they were locking themselves into 4-wheel drive, replaced the seals in the AC system because they were leaking, um, hmm, I think that about covers it. I'm still having issues - sometimes when I start to take off from a full stop it acts like it's starving for fuel and going to stall (yes, I've replaced the fuel filter already), it also acts like that sometimes when I'm driving down the road. A few weeks ago when I was backing up at a fairly good speed, it acted like it was going to stall then, too - it was bucking or hesitating. I also have intermittent issues with the normal turbo "rattle" going quiet, and sounding like a normal gas engine - I have no clue what that's about. I've talked to lots of other 6.0 owners and some have had similar issues, and some have had no issues.

Today at rush hour I tried to pull into the fast lane in traffic from the median and got no response from the throttle - it lurched right as I hit the pedal, then nothing. Sat there like I'd turned it off - with traffic coming at me. I backed off the pedal and hit it again several times before it finally responded.

I spoke with one of my clients recently who has an 04 F350 and he had similar issues (they even went so far as to replace his fuel tank, and at one point Ford had his truck in the shop for 45 days trying to solve his problems), but he says he hasn't had any for the last 2 years - since they replaced his wiring harness. He's at least the 3rd person who has told me that replacing the wiring harness is solving their issues. What I'm hearing is that the wiring harness on these trucks is too short, and that in normal operation it is being stressed, chaffed and generally causing these surging issues, I guess because of shorts circuits? I'm tired of knowing my service advisor as well as I do. Has anyone had this issue or have you worked on these and solved these types of problems by changing the wiring harness? I've mentioned it to my service advisor, but he assures me that this isn't the problem. Is he just blowing smoke up my butt because it's a time consuming, and therefore costly, fix? I've had so many issues with this that Ford Customer Service didn't give me any trouble when I asked them to extend my warranty for free - I have the Premier Care Plus warranty with only a $100 deductible, which is great as it will cover all of the problems I've had to date. Anyone that has any actual experience with this who can comment would be much appreciated!
Reply With Quote Go to the top
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
  #2  
Old 09-01-2007, 12:23 AM
UNBROKEN's Avatar
UNBROKEN
Offline
Attention Whore
Member's Gallery
 
Join Date: Jul 2007
Posts: 5,187
Re: Wiring Harness Causing My Issues on a 2004 6.0 F250?

There were some harness issues on that year model...some under the hood...some on the FICM harness.
Your problem will be getting Ford to look into it. There are some TSB's out...so that'll help you.
__________________
Spending money I don't have on crap I don't need to impress people I don't know.
Reply With Quote Go to the top
  #3  
Old 09-02-2007, 03:59 PM
ktpauley
Offline
PSN Newb
Member's Gallery
 
Join Date: Jul 2007
Location: Schwenksville, Pa
Posts: 20
Re: Wiring Harness Causing My Issues on a 2004 6.0 F250?

I think there is TSB, or recall for the FICM harness. Keith
__________________
2004 F350, Lariat, True Blue/Arizona Beige, CC, LWB, 6.0 PSD, Torqshift.
http://community.webshots.com/album/122797684QJFiJY

MD-TDC Secretary
Reply With Quote Go to the top
Reply


(View-All Members who have read this thread : 68
01Danny, 1SickHarley, 6.0ldieselstressmeout, Addictedtobroke, antilla99, B18B1LS1, biggin, BRUSKI, cdyamaha1, Century Coronado, cheepone2, clifflin, CooterBrown, dalpilot, DCSpecial, Deerezilla, Devlin, Diezel Dawg, dits145, ernieb143, gosperformance, Hoss350, jmarshall, jminardi, jmontes, JR44, JWH_03_Dodge, ktpauley, Little Fred, Logan21SV, Ltk, lzam6285, mack7265, Mooring Product, nitrouskid2601, npccpartsman, nummit, ofdscooby, peg25, phale, RedMule, RescueF250, RhondaRitt, Sanger, SaNnDnSurF, seven.3psd, Shereef, sicktoad, silverslug, Skintback, skylinedan, smorris, sonnyy13n, stroken1979, strokethis7.3, Tbobhill, teena, Tj561CO, torquemonster, UNBROKEN, vapstroke, weweld, yhatzee89
Thread Tools
Display Modes


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:36 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.