99 7.3L...no fuel pumping into bowl. - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 06-10-2011, 03:58 PM Thread Starter
PSN Local
 
Join Date: Dec 2010
Posts: 322
99 7.3L...no fuel pumping into bowl.

A friend of mine was on his way to the motion lotion station and truck quit on him. he figured he ran it outta fuel. he put about half a tank in it and kept cranking and cranking it all day yesterday and couldnt get it to start. i went over to check it out and the fuel bowl is not filling up. its got the electric pump on the frame rail. when you turn on the key its runing and sounds normal. but thats the only thing i think it could be is that fuel pump...any other suggestions what it might be?
Matt07 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 06-10-2011, 04:09 PM
Harl
 
Harl's Avatar
 
Join Date: Nov 2008
Location: Harrison County, Indiana
Posts: 705
Send a message via AIM to Harl
Re: 99 7.3L...no fuel pumping into bowl.

From what I no, the pump should fill the bowl.. I would check to make sure the pump it self is getting fuel...

Cody,17
DD-1996 F250 Powerstroke, 5speed, 4x4 ecsb

Mods: GlowShift Gauges-Boost, Pryo, Oil psi and Fuel psi. DIY 6637 Intake, 160/100's, Wildman 6pos, Stage 2 water/meth, D66, TE HPOP, Vailer Clutch, Custom Bars and 5in turbo back....

PT-1995 F350- totaled
Soon to be brought back to a 1992

http://www.youtube.com/truerednecks
Harl is offline  
post #3 of 13 (permalink) Old 06-10-2011, 04:14 PM
PSN Local
 
svnmpwr's Avatar
 
Join Date: Jun 2009
Location: San Angelo,TX
Posts: 198
Re: 99 7.3L...no fuel pumping into bowl.

i just replaced a bad pump that would still turn on, and sounded pretty normal. Pull the line off before the pump and see if its sucking.

2000 cc/sb lariat 4x4
5in turbo back, 6637, van turbo, swamps sticks, adrenaline hpop, itp RR, wildman tuned, 4in lift, 39'' michelin xml's
svnmpwr is offline  
post #4 of 13 (permalink) Old 06-10-2011, 04:26 PM
"mad cow" member
 
Join Date: Jul 2007
Location: Texas
Posts: 642
Re: 99 7.3L...no fuel pumping into bowl.

Open the fuel bowl drain valve, turn key to run, fuel should come out of the valve, close valve cycle key 4 ~ 5 times, then try to start it.

01 F-250 CC 4R esof PMT AIS, pine tree air freshener,
some other stuff not worth mentioning .
Rustler is offline  
post #5 of 13 (permalink) Old 06-11-2011, 03:45 AM
PSN Veteran
 
tbolt's Avatar
 
Join Date: Nov 2008
Location: Peoria, Az
Posts: 3,940
Re: 99 7.3L...no fuel pumping into bowl.

He said the bowl would not fill. Either a bad pump ar blockage someplace between the pump & tank or something in the tank. But just because you can hear it doesn't mean it's pumping.

Glen
early99 f350 cc, lb, 2wd, drw, A pillar autometer guages, CTS monitor, AIS intake, 4" turbo back cat delete diamondeye exhaust, dptuner, pmt1, jw vb, Swamps ab inj, Adrenaline oil, Coolingmist, 180*T, Trucool cooler, spin on trans filter, Firestone air bags, 2" frt leveling kit, now chased by a 34' toyhauler
tbolt is offline  
post #6 of 13 (permalink) Old 06-11-2011, 12:27 PM
All done now
 
Arisley's Avatar
 
Join Date: Sep 2007
Location: Arlington, TX
Posts: 22,486
Re: 99 7.3L...no fuel pumping into bowl.

Quote:
Originally Posted by tbolt View Post
He said the bowl would not fill. Either a bad pump ar blockage someplace between the pump & tank or something in the tank. But just because you can hear it doesn't mean it's pumping.
Sometimes opening the valve and cranking it will get it flowing. If that happens, I would think it meant you have a weak pump though.

I would check flow from the tank before I assumed bad pump though.

Early '99 F350 DRW, Excab, LB. Auto. 2WD, 2010 bed, 2005 headlights, 298K, on my way to 1000K.
H2E, 238 Hybrids, Adrenaline oil, Tuned by Tony. DIY Regulated Return.
Arisley is offline  
post #7 of 13 (permalink) Old 06-11-2011, 02:10 PM
PSN Newb
 
Join Date: Sep 2010
Location: van wert ohio
Posts: 28
Re: 99 7.3L...no fuel pumping into bowl.

Motion lotion station? I was going to go get some porn damn it!

I have no flow before or after the pump. I've read there may be no in tank pump on some 99's? The pump seems to be flowing using my highly technical thumb over each end analysis, albeit not too strong. Is there a pump in the tank, or just a mixer for the pickup and return lines? Im going to blow some air through the line back into the tank today tomake sure it isn't blocked, thenreplace the frame pump if that doesn't do anything. Will blowing back through hurt anything? Im guessing since its already full of air, it shouldn't.
mckeddie is offline  
post #8 of 13 (permalink) Old 06-11-2011, 02:34 PM
Freak'n know it all
 
gottagofast's Avatar
 
Join Date: Nov 2010
Location: near Louisville in Indiana
Posts: 3,004
Re: 99 7.3L...no fuel pumping into bowl.

these trucks do not have pumps in the tanks... If you are gonna blow into the tank do it through the fuel filler instead... pressurize the tank a little and fuel should come out through the fuel line

.
99.5 350 crewcab dually 4x4
stage 1 singles, PHP tunes, banks bighead, F-650 dash mod, Switch panel, Air bags autometer gauges,My Ongoing Build Thread, South Bend HD clutch, Gen 2 wicked wheel, AIS intake system.
gottagofast is offline  
post #9 of 13 (permalink) Old 06-11-2011, 02:42 PM
<----Nice headlights!!!
 
TylerDurden's Avatar
 
Join Date: Apr 2010
Location: LaMoille,Illinois
Posts: 1,868
Re: 99 7.3L...no fuel pumping into bowl.

If you're going to pull it all apart anyway just replace the lines. Id be looking into my fuel filter housing though to get a better idea of whats in/been in my fuel lines. Id follow ggf's^ advice. Pressurize the tank and the fuel will flow to the pump unless its a blocked line. Did you draw any fuel from the half of a tank you just got? Maybe its got junk in it.

That'd be a great way to burn up a new pump, hooking it up to blocked lines.

Good luck!

2000 F250 4x4 cc/sb. 6" w/37's and some other stuff.
TylerDurden is offline  
post #10 of 13 (permalink) Old 06-11-2011, 02:53 PM
PSN Newb
 
Join Date: Sep 2010
Location: van wert ohio
Posts: 28
Re: 99 7.3L...no fuel pumping into bowl.

Tried pressurizing the tank when everything was hooked. Nothing made it to the fuel bowl. Ill try it again today and see if I get anything out of the line while disconnected. Im still 99% positive I ran it out of fuel, ut had been reading 1/8 tank fir a couple days, which finally connected in my head when the low fuel light kicked on. I was on my way to the station when it died, I just let it coast into the station and up to the pump, I think it sucked some crap from the bottom of the tank up and clogged it, then probably burned the pump up from all the cranking I did the rest of the day.
mckeddie is offline  
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome