Another 6.0 won't start - PowerStrokeNation : Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 02-07-2011, 12:52 PM Thread Starter
PSN Newb
 
Join Date: Aug 2010
Location: Larose, LA
Posts: 19
Another 6.0 won't start

Arrived at work and all was well, went to leave and just cranks and cranks. I read alot of the other won't start threads and tried some stuff but still nothing. I have a 2006 F250 and here is what I tried:
FICM = 48v key on and 48v cranking
Fuel pressure good.
The ICP to my understanding on an 06 is on the passanger valve cover? I did pull it out and put in a good running 6.0l truck, an 07 F250 and it started fine but after reading more, the truck will start without it plugged in. Not sure what else to check and ready to call a tow truck. I charged the batteries with a trickle charger and both are good and have a full charge. I do not have a good scan tool to see the fuel pressure and oil pressure. I just cracked the fuel line going into and comming out of the fuel filter and got lots of fuel.
Thanks in advance for any suggestions.

2006 F250 6.0
4" Turbo back exhaust
EGR Delete kit
SCT Tunner w/Extreme tunes from Defuser Performance Diesel
myronbilliot is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 02-07-2011, 06:16 PM
i like to party
 
pizza pig's Avatar
 
Join Date: Aug 2010
Posts: 1,415
Re: Another 6.0 won't start

wait, the truck starts with the ICP sensor unplugged?

I'd say the ICP sensor needs replacing
pizza pig is offline  
post #3 of 13 (permalink) Old 02-07-2011, 09:08 PM
Busted Nuckles
 
Join Date: Nov 2010
Posts: 115
Re: Another 6.0 won't start

He didn't say that. He said he pulled the ICP out and put it in another truck and that truck started fine. That means the ICP is OK.

Myron,
Did you try disconnecting the ICP and then attempt to start it?
bustednuckles is offline  
post #4 of 13 (permalink) Old 02-07-2011, 09:32 PM
PSN Newb
 
Join Date: Feb 2011
Posts: 1
Re: Another 6.0 won't start

welcome to my world. 2 weeks going round and round, NO LUCK yet...

1. Fuel pressure is good
2. FICM checks out at 48v, even tried new one and reflash just incase
3. ICP psi over 1000psi
4. No fault codes
5. KOEO test ok
6. Crank sync ok
7. Injector click test ok
8. Late 04

Anyone help us??
marksman250 is offline  
post #5 of 13 (permalink) Old 02-07-2011, 09:58 PM
PSN Local
 
Join Date: Dec 2010
Posts: 82
Re: Another 6.0 won't start

Quote:
Originally Posted by myronbilliot View Post
Arrived at work and all was well, went to leave and just cranks and cranks. I read alot of the other won't start threads and tried some stuff but still nothing. I have a 2006 F250 and here is what I tried:
FICM = 48v key on and 48v cranking
Fuel pressure good.
The ICP to my understanding on an 06 is on the passanger valve cover? I did pull it out and put in a good running 6.0l truck, an 07 F250 and it started fine but after reading more, the truck will start without it plugged in. Not sure what else to check and ready to call a tow truck. I charged the batteries with a trickle charger and both are good and have a full charge. I do not have a good scan tool to see the fuel pressure and oil pressure. I just cracked the fuel line going into and comming out of the fuel filter and got lots of fuel.
Thanks in advance for any suggestions.
What does your ipr read koeo and while cranking?

Ford Certified POWERSTROKE TECH....
F250-550 Everything....
bdavidsontexas is offline  
post #6 of 13 (permalink) Old 02-07-2011, 11:06 PM
PSN Local
 
Join Date: Aug 2010
Posts: 154
Re: Another 6.0 won't start

I had a similar problem....my truck died so i unplugged the ICP sensor and it started. Well I thought the ICP sensor was bad...nope. Replaced it a no change. Rplaced the main wiring harness cause it was in rough shape...no help there. Kept getting injector 2 high code. So i unplugged the injector number 2 and the truck fired right up as normal..with only 7 working injectors but still running fine. So i am having the injector replaced as we speak and head gaskets, studs, egr delete, and oild cooler to add a few...lol Good luck and I hope this helps.

Are you getting any injector codes?
Strokin304 is offline  
post #7 of 13 (permalink) Old 02-07-2011, 11:12 PM
PSN Local
 
04 hotrod's Avatar
 
Join Date: May 2010
Posts: 207
Re: Another 6.0 won't start

this could be your cam shaft position sensor or crank shaft position sensor. that would be my next step if i was doing it.
04 hotrod is offline  
post #8 of 13 (permalink) Old 02-08-2011, 03:26 AM
PSN Local
 
Join Date: May 2009
Posts: 187
Re: Another 6.0 won't start

has the hpop oil fitting been replaced to the upgraded one?
jzamluk is offline  
post #9 of 13 (permalink) Old 02-08-2011, 02:32 PM
PSN Veteran
 
Join Date: Dec 2010
Posts: 2,054
Re: Another 6.0 won't start

I would think it would start if the ICP is at 1000PSI. The only question i can come up with , is it cranking fast enough? Try this.

Attachment 19848

Attachment 19849

Last edited by lenzhotrod; 09-10-2011 at 04:18 AM.
lenzhotrod is offline  
post #10 of 13 (permalink) Old 02-08-2011, 04:05 PM Thread Starter
PSN Newb
 
Join Date: Aug 2010
Location: Larose, LA
Posts: 19
Re: Another 6.0 won't start

Quote:
Originally Posted by bustednuckles View Post
He didn't say that. He said he pulled the ICP out and put it in another truck and that truck started fine. That means the ICP is OK.

Myron,
Did you try disconnecting the ICP and then attempt to start it?
Yes I did and no luck. One thing I noticed is the oil that seeped out when I pulled the ICP was black and old looking. The oil on the dipstick is clean looking. Could I have a blockage somewhere in the oil system? I think it has to be somewhare in the oil system, everything else check out fine. One more day of troubleshooting then it is off to the dealer via tow truck. Thanks for suggestions.

2006 F250 6.0
4" Turbo back exhaust
EGR Delete kit
SCT Tunner w/Extreme tunes from Defuser Performance Diesel
myronbilliot is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome