6.0 starter wont engage first try when engine oil is cold, NEED Help. - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 06-07-2013, 10:32 PM Thread Starter
wiredupfiredup03
 
wiredupfiredup03's Avatar
 
Join Date: May 2013
Location: Ohio
Posts: 3
Unhappy 6.0 starter wont engage first try when engine oil is cold, NEED Help.

I have a 2003 f-350 with the early 6.0L engine. I replaced the starter a year ago due to the starter rod turning but not engaging the flywheel. The new starter did the same thing however it would only do it on cold starts, and after 2-5 tries the starter would engage and start the truck. Also on 80 plus degree days it would start first time even if engine is cold, but if its 50 or below it takes a few tries. I turn key for start and I hear the starter rod spin but not engage flywheel, I will stop for a few seconds and try try try till the starter engages flywheel and it starts. All mechanics i show it to are stumped and i need help, also flywheel was inspected with no issues.
wiredupfiredup03 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-08-2013, 12:08 AM
Banned
 
Join Date: Jul 2011
Location: Hillsboro, Ohio
Posts: 2,444
Re: 6.0 starter wont engage first try when engine oil is cold, NEED Help.

Quote:
Originally Posted by wiredupfiredup03 View Post
I have a 2003 f-350 with the early 6.0L engine. I replaced the starter a year ago due to the starter rod turning but not engaging the flywheel. The new starter did the same thing however it would only do it on cold starts, and after 2-5 tries the starter would engage and start the truck. Also on 80 plus degree days it would start first time even if engine is cold, but if its 50 or below it takes a few tries. I turn key for start and I hear the starter rod spin but not engage flywheel, I will stop for a few seconds and try try try till the starter engages flywheel and it starts. All mechanics i show it to are stumped and i need help, also flywheel was inspected with no issues.
Its possible you could have gotten a bad starter.
I had one a while back whee the Bendix would not also slide out. I took it back to the ford house and they gave me another one. New one has never had a problem.
Sent from AutoGuide.com Free App
miller45103 is offline  
post #3 of 10 (permalink) Old 06-08-2013, 12:22 AM
Super Duty Mod
 
Zmann's Avatar
 
Join Date: Nov 2010
Posts: 11,640
Re: 6.0 starter wont engage first try when engine oil is cold, NEED Help.

thats what I would be thinking

UPDATE PLEASE DONATE TO RON's Memorial fund
https://www.gofundme.com/2464axqr
RIP DTR Ron
you are missed and will live on through your great video contribution to the DIY community
Zmann is offline  
post #4 of 10 (permalink) Old 06-08-2013, 01:09 AM
Fixing Broken Stuff
 
toolmangary's Avatar
 
Join Date: Jan 2009
Location: South Lyon Mi
Posts: 2,078
Re: 6.0 starter wont engage first try when engine oil is cold, NEED Help.

^^ Me too

2015 Challenger HellCat Redline Red 8sp
1997 F350 4X4 CCLB PSD
2004 Jetta TDI
1999.5 Jetta TDI 11mm pump S7 PP764's 3bar MAP
1986 F350 CC Dually 6.9 ATS turbo lowered
1984 Mark VII 2.4 BMW Turbo Diesel
1970 Roadrunner 383 4sp
1970 Cuda 426 4sp Dana 60
1956 F100
toolmangary is offline  
post #5 of 10 (permalink) Old 06-08-2013, 01:37 AM Thread Starter
wiredupfiredup03
 
wiredupfiredup03's Avatar
 
Join Date: May 2013
Location: Ohio
Posts: 3
Re: 6.0 starter wont engage first try when engine oil is cold, NEED Help.

Yeah but the old starter did the same thing and new one does it when its cold outside, however it could be -10 out and as long as the truck is warm from running recently it will have no issues starting on first try. What my guess is if it could be solenoid going bad?
wiredupfiredup03 is offline  
post #6 of 10 (permalink) Old 06-08-2013, 01:52 AM
Super Duty Mod
 
Zmann's Avatar
 
Join Date: Nov 2010
Posts: 11,640
Re: 6.0 starter wont engage first try when engine oil is cold, NEED Help.

good point
but you made it sound like the starter spun at all times but wouldn't engage when cold ?

UPDATE PLEASE DONATE TO RON's Memorial fund
https://www.gofundme.com/2464axqr
RIP DTR Ron
you are missed and will live on through your great video contribution to the DIY community
Zmann is offline  
post #7 of 10 (permalink) Old 06-08-2013, 02:27 AM Thread Starter
wiredupfiredup03
 
wiredupfiredup03's Avatar
 
Join Date: May 2013
Location: Ohio
Posts: 3
Re: 6.0 starter wont engage first try when engine oil is cold, NEED Help.

Ok when its cold that is when starter spins but no engage until I cycle a few times and then after about 2-5 tries it will engage and start, I will drive it long enough till engine temp gauge moves a little and turn it off (a quick drive to local store), I will then start it first try no problems. Its as if engine temp and outside temp determine if it will engage on first try. Weird i know.
wiredupfiredup03 is offline  
post #8 of 10 (permalink) Old 06-08-2013, 04:11 AM
Super Duty Mod
 
Zmann's Avatar
 
Join Date: Nov 2010
Posts: 11,640
Re: 6.0 starter wont engage first try when engine oil is cold, NEED Help.

well if the starter is spinning the bendex action should chuck the gear out and engage the flywheel

even if it were a tad slow spinning for some reason

but you can try the solenoid or replace the starter if it has a warranty swap it out or at least that's how I would proceed

UPDATE PLEASE DONATE TO RON's Memorial fund
https://www.gofundme.com/2464axqr
RIP DTR Ron
you are missed and will live on through your great video contribution to the DIY community
Zmann is offline  
post #9 of 10 (permalink) Old 06-08-2013, 07:06 AM
PSN Local
 
Blue Hawg's Avatar
 
Join Date: Jan 2013
Location: Texas
Posts: 111
Re: 6.0 starter wont engage first try when engine oil is cold, NEED Help.

I Agree with the others responses. Only issues I've ever seen with starters related to temps is the starter overheating and not functioning properly. Can't say as I've ever seen one function incorrectly due to cold weather. If I were to think cold weather would effect anything it would more than likely be the batteries. It should be warrantied if purchased recently so pull it off and take it for an exchange. At most if it doesn't fix the issue you're out a lil time, oh and maybe a busted knuckle or two.

'04 CCSB Lariat FX4 DRW, EGR Delete, Firestone bags with In-cab controls, AIRRAID CAI, Coolant Filter, SCT X4 with ID Extreme Street, Street, and Tow, Blue Spring Upgrade, B&W Flip Hitch, stock Alcoa 5-stars wrapped in Kenda Klever M/T, CAT ELC, new oil cooler install coming soon.
Blue Hawg is offline  
post #10 of 10 (permalink) Old 06-08-2013, 12:54 PM
Jackleg Mechanic
 
mastrkee's Avatar
 
Join Date: Mar 2012
Location: Central Alabama
Posts: 829
Re: 6.0 starter wont engage first try when engine oil is cold, NEED Help.

Maybe oil is somehow getting in/on the bendix or somewhere in/on the starter and causing a restriction of some sort. Cold oil thick, hot oil not so much.
Just a thought.

Jeff
06 F350 6.0L CCLB AMARILLO 4X4
- SCT Livewire, Quick Tricks Looney tune, XDP Coolant filter, Blue Spring Mod, High Flow Banjo bolts, Warren's 175/30 injectors with upgraded spools, ARP Studs, PowerMax Stag One Turbo, Bilstien 5100's. Banks 4in turbo back Monster exhaust. All necessary internal bulletproofing. High Idle mod
mastrkee is offline  
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome