2006 6.0 with 2 balance codes help! - PowerStrokeNation : Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-25-2012, 05:09 PM Thread Starter
PSN Local
 
jrex2506's Avatar
 
Join Date: May 2011
Location: Bath, va
Posts: 190
2006 6.0 with 2 balance codes help!

has 103k on the clock right now, just noticed a miss in the mid rpm range, check codes at a shop and says balance codes for cylinder 3 and 6. also misfire code reported. previous owner said he code a misfire code from 7 and replaced the injector. just filled with fresh desiel and drove 25 miles home. no codes yet but seem to run a little better but still has a miss. just wondering where to go from here, seems to have good power, idles fine, no smoke or anything. could it be a sensor, wire harness or should i go straight to the injectors? thanks

2001 Ford 7.3 6" lift, ts chip, custom bumper and rack. intake,
Wife's 2005 F250, 6.0 crew cab short bed with 6 speed! studs and all the other goodies to bulletproof it.
jrex2506 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-25-2012, 05:15 PM
whistle tits
 
ghohouston's Avatar
 
Join Date: Mar 2011
Location: Lewisville, Texas
Posts: 3,498
Re: 2006 6.0 with 2 balance codes help!

It could be harnesses, but probably just injectors going bad


1997 F350 SRW CCLB 7.3 ZF5 4x4
ghohouston is offline  
post #3 of 7 (permalink) Old 09-25-2012, 05:24 PM Thread Starter
PSN Local
 
jrex2506's Avatar
 
Join Date: May 2011
Location: Bath, va
Posts: 190
Re: 2006 6.0 with 2 balance codes help!

how do i know if its them and how fast do i need to replace them?

2001 Ford 7.3 6" lift, ts chip, custom bumper and rack. intake,
Wife's 2005 F250, 6.0 crew cab short bed with 6 speed! studs and all the other goodies to bulletproof it.
jrex2506 is offline  
post #4 of 7 (permalink) Old 09-25-2012, 05:59 PM
PSN Local
 
justintimemoto's Avatar
 
Join Date: Mar 2009
Location: amsterdam ny
Posts: 444
Re: 2006 6.0 with 2 balance codes help!

contribution balance test.....if there just dumping fuel and you run it long enough it could rune the cylinder

http://www.myspace.com/arcticcatsucks http://www.facebook.com/profile.php?id=1170374928

sucperchips flashpaq, banks ram air, 4"mbrp straight piped rcd egr delete leveled
justintimemoto is offline  
post #5 of 7 (permalink) Old 09-26-2012, 01:56 AM
PSN Local
 
seven.3psd's Avatar
 
Join Date: Jun 2010
Posts: 474
Re: 2006 6.0 with 2 balance codes help!

Not to thread jack but having a contribution code also on cylinder 5. Changed injector same issue. Also would like to know what the issue could be. having grayish smoke when accelerating truck can't even be driven how it is. Help me too.

1997 ccsb, swamps tunes 6 pos chip, cass stage 1s dynoed at 285rwhp before any of the following upgrades not sure what i sitting at now.Innercooled,qssb turbo,adrenaline hpop,beans idm mod.
seven.3psd is offline  
post #6 of 7 (permalink) Old 09-26-2012, 03:20 AM Thread Starter
PSN Local
 
jrex2506's Avatar
 
Join Date: May 2011
Location: Bath, va
Posts: 190
Re: 2006 6.0 with 2 balance codes help!

well so far havnt noticed any smoke, not fuel in oil, just notice a miss, tank was less than quater so filled most of way up, and added some diesel additive, going to chekc the wiring tomorrow then maybe look into getting injectors. just aint noticing injector sysptoms like most people and drove the truck 30 miles after clearing the codes and no codes have poped up yet. any ideas? if not guess going to replace injectors....

2001 Ford 7.3 6" lift, ts chip, custom bumper and rack. intake,
Wife's 2005 F250, 6.0 crew cab short bed with 6 speed! studs and all the other goodies to bulletproof it.
jrex2506 is offline  
post #7 of 7 (permalink) Old 10-03-2012, 12:17 AM Thread Starter
PSN Local
 
jrex2506's Avatar
 
Join Date: May 2011
Location: Bath, va
Posts: 190
Re: 2006 6.0 with 2 balance codes help!

ok got 2 new injectors ready to go in, here is my problem, did an injector buzz test and all turned out ok. got new codes one again for #6 injector code so gonna change that one. i did have a code on #3, but since i cleared the code it hasnt came back but now getting misfire code on #7 and it has already had the injector replaced. so should i change out #3 if i havnt got a code back yet or what could be causing the misfire on #7?

any help would be good also doing egr delete at the same time.

2001 Ford 7.3 6" lift, ts chip, custom bumper and rack. intake,
Wife's 2005 F250, 6.0 crew cab short bed with 6 speed! studs and all the other goodies to bulletproof it.
jrex2506 is offline  
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome